自定义博客皮肤VIP专享

*博客头图:

格式为PNG、JPG,宽度*高度大于1920*100像素,不超过2MB,主视觉建议放在右侧,请参照线上博客头图

请上传大于1920*100像素的图片!

博客底图:

图片格式为PNG、JPG,不超过1MB,可上下左右平铺至整个背景

栏目图:

图片格式为PNG、JPG,图片宽度*高度为300*38像素,不超过0.5MB

主标题颜色:

RGB颜色,例如:#AFAFAF

Hover:

RGB颜色,例如:#AFAFAF

副标题颜色:

RGB颜色,例如:#AFAFAF

自定义博客皮肤

-+
  • 博客(1)
  • 论坛 (1)
  • 问答 (1)
  • 收藏
  • 关注

原创 Android中嵌入极光推送SDK存在冲突问题

由于项目的需要,嵌入了极光推送SDK,同时在项目中使用了Unity库。运行项目后报错,我靠,就因为这个问题我找了好几天。另外要命的是极光推送给出的文档还不全,导致导入的库也少了一个,真是日了狗。为了防止再出现这样的坑,记下来希望能帮到别人。要删除的就是这个东西。 报错的截图如下: 据同学反应,不光是与Unity的库存在问题还与其它的库也存在问题。所以问题是类似的

2015-12-30 09:54:27 2212 1

空空如也

TA创建的收藏夹 TA关注的收藏夹

TA关注的人 TA的粉丝

提示
确定要删除当前文章?
取消 删除